Burak Çalışkan

FreeBSD Console Mesajları

  • 1 ay önce, Burak Çalışkan tarafından yazılmıştır.
  • FreeBSD Console Mesajları için yorumlar kapalı
  • FreeBSD
# /etc/syslog.conf
*.err;kern.warning;auth.notice;mail.crit                /dev/console


# /boot/loader.conf
# /boot/defaults/loader.conf
boot_mute="YES"
consolse="nullconsole"


# /etc/rc
"clear" veya "/usr/bin/tput clear"

FreeBSD Motd Renk Tablosu

  • 1 ay önce, Burak Çalışkan tarafından yazılmıştır.
  • FreeBSD Motd Renk Tablosu için yorumlar kapalı
  • FreeBSD
# echo "\033[1;34m" > /etc/motd
# echo "BURAK" >> /etc/motd
# echo "\033[0m" >> /etc/motd

  

MikroTik Adblock

  • 1 ay önce, Burak Çalışkan tarafından yazılmıştır.
  • MikroTik Adblock için yorumlar kapalı
  • Genel

MikroTik Adblock Reklam Engelleme

/ip dns static
add address=127.0.0.1 name=ad-g.doubleclick.net
add address=127.0.0.1 name=ad.doubleclick.net
add address=127.0.0.1 name=ad.mo.doubleclick.net
add address=127.0.0.1 name=ad.youtube.com
add address=127.0.0.1 name=ads.doubleclick.net
add address=127.0.0.1 name=ads.youtube.com
add address=127.0.0.1 name=akamaiedge.net
add address=127.0.0.1 name=akamaitechnologies.com
add address=127.0.0.1 name=analytic-google.com
add address=127.0.0.1 name=apis.google.com
add address=127.0.0.1 name=clients1.google.com
add address=127.0.0.1 name=doubleclick.net
add address=127.0.0.1 name=googleadapis.l.google.com
add address=127.0.0.1 name=googleads.g.doubleclick.net
add address=127.0.0.1 name=googleads4.g.doubleclick.net
add address=127.0.0.1 name=googleadservices.com
add address=127.0.0.1 name=i1.ytimg.com
add address=127.0.0.1 name=pagead.googlesyndication.com
add address=127.0.0.1 name=pagead.l.doubleclick.net
add address=127.0.0.1 name=pagead1.googlesyndication.com
add address=127.0.0.1 name=pagead2.googlesyndication.com
add address=127.0.0.1 name=pixel.moatads.com
add address=127.0.0.1 name=pubads.g.doubleclick.net
add address=127.0.0.1 name=r1—sn-vgqsen7z.googlevideo.com
add address=127.0.0.1 name=r1.sn-vgqsen7z.googlevideo.com
add address=127.0.0.1 name=r17—sn-vgqsenes.googlevideo.com
add address=127.0.0.1 name=r2—sn-hp57yne7.googlevideo.com
add address=127.0.0.1 name=r2—sn-vgqs7n7k.googlevideo.com
add address=127.0.0.1 name=r20—sn-vgqs7ne7.googlevideo.com
add address=127.0.0.1 name=r20.sn-vgqs7ne7.googlevideo.com
add address=127.0.0.1 name=r3—sn-hp57knsl.googlevideo.com
add address=127.0.0.1 name=r4—sn-vgqs7nez.googlevideo.com
add address=127.0.0.1 name=r4.sn-vgqs7nez.googlevideo.com
add address=127.0.0.1 name=r5—sn-hp57kn6e.googlevideo.com
add address=127.0.0.1 name=r5.sn-32o-guhl.googlevideo.com
add address=127.0.0.1 name=r6—sn-vgqseney.googlevideo.com
add address=127.0.0.1 name=r7—sn-8p8v-bg0d.googlevideo.com
add address=127.0.0.1 name=r8—sn-8p8v-bg0d.googlevideo.com
add address=127.0.0.1 name=redirector.googlevideo.com
add address=127.0.0.1 name=rtd.tubemogul.com
add address=127.0.0.1 name=s.innovid.com
add address=127.0.0.1 name=s0.2mdn.net
add address=127.0.0.1 name=secure-ds.serving-sys.com
add address=127.0.0.1 name=securepubads.g.doubleclick.net
add address=127.0.0.1 name=ssl.google-analytics.com
add address=127.0.0.1 name=static.doubleclick.net
add address=127.0.0.1 name=stats.g.doubleclick.net
add address=127.0.0.1 name=www-google-analytics.l.google.com
add address=127.0.0.1 name=www-googletagmanager.l.google.com
add address=127.0.0.1 name=www.analytic-google.com
add address=127.0.0.1 name=www.googleadservices.com
add address=127.0.0.1 name=www.googletagservices.com
add address=127.0.0.1 name=www.youtube-nocookie.com
add address=127.0.0.1 name=youtube-nocookie.com
add address=127.0.0.1 name=ads1.msads.net
add address=127.0.0.1 name=ads2.msads.net
add address=127.0.0.1 name=a.ads2.msads.net
add address=127.0.0.1 name=b.ads2.msads.net

Ferrite Bead

  • 2 ay önce, Burak Çalışkan tarafından yazılmıştır.
  • Ferrite Bead için yorumlar kapalı
  • Genel

Parazit Önleyici Manyetik Halka – Ferit Nüve – Ferrite Bead

Ferrit boncuk, elektronik devrelerde yüksek frekanslı elektronik gürültüyü baskılayan bir boğma türüdür. Ferrit boncuklar, yüksek frekanslı gürültü bastırma cihazlarını oluşturmak için bir ferrit seramikte yüksek frekanslı akım dağılımı kullanır.

Broadcom Tabanlı Modem/Router

  • 2 ay önce, Burak Çalışkan tarafından yazılmıştır.
  • Broadcom Tabanlı Modem/Router için yorumlar kapalı
  • Genel
ManufacturerModelChipsetIP addressLogin namePassword2nd stage login?Shell commandCLI command prefix
ActiontecC1000ABCM192.168.0.1Noxdslctl
C2000ABCM192.168.0.1Noxdslctl
AsusWL-600GBCM 6348192.168.1.1adminadminNo
AsusDSL-AC88UBCM 63138192.168.1.1adminadminNo
BelkinF1PI243EGau (BoB)BCM 636210.1.1.1admin (?)adminNo
Billion7700(N)BCM 6328192.168.1.254adminadminNoadsl
7800(N)BCM 6358192.168.1.254adminadminNoadsl
7800DXLBCM 6361192.168.1.254adminadminNoadsl or xdslctl
8800NLBCM 63168192.168.1.254adminadminNoadsl or xdslctl
8800NL R2BCM63381192.168.1.254adminadminNoadsl or xdslctl
8900AXBCM192.168.1.254adminadminNoadsl or xdslctl
BT HomeHub5B (Arcadyan)BCM 63268192.168.1.254adminLockedLocked
D-LinkDSL-2300UBCM 6338192.168.1.1adminadminNoadsl
DSL-2540BBCM 6338192.168.1.1adminadminNoadsl
DSL-2542BBCM 6338192.168.1.1adminadminNoadsl
DSL-2640BBCM 6348192.168.1.1adminadminNoadsl
DSL-2740BBCM 6358192.168.1.1adminadminNoadsl
DynalinkRTA230BCM 6345192.168.1.1adminadminNo
RTA1025WBCM 6348192.168.1.1adminadminNo
RTA1025W rev2BCM 6348192.168.1.1adminadminNo
RTA1046VWBCM 6348192.168.1.1adminadminNo
RTA1320BCM 6338192.168.1.1adminadminNo
RTA1335BCM 6338192.168.1.1adminadminNo
EE BrightboxV2 (Arcadyan)BCM 63168192.168.1.1adminLocked
FreeFreebox V4/V5BCM 6348
Freebox V6BCM 6368
HuaweiHG610BCM 6368192.168.1.1adminadminYesshxdslcmd
HG612BCM 6368192.168.1.1adminadminYesshxdslcmd
HG622BCM 6368192.168.1.1adminadminYesshxdslcmd
HG635BCM192.168.1.1adminadminYesshxdslcmd
HG658bBCM 6368192.168.1.1adminadminYesshxdslcmd
LinksysX3000BCM 6362192.168.1.1adminadminNo(No telnet server)
MotorolaNVG510BCM 6362xdslctl (?)
NetgearD6400BCM 63168192.168.0.1adminpasswordNoadslctl (?)
D7000BCM63138192.168.0.1adminpasswordNo
DG834(G) v4BCM 6348192.168.0.1adminpasswordNoadslctl
DG834Nv1BCM 6358192.168.0.1adminpasswordNoadslctl
DG834GTBCM 6348192.168.0.1adminpasswordNoadslctl
DG834PNBCM 6348192.168.0.1adminpasswordNoadslctl
DGN2000BCM 6348192.168.0.1adminpasswordNoadslctl
DGN2200BCM 6358192.168.0.1adminpasswordNoadslctl
DGND3300 v1BCM 6358192.168.0.1adminpasswordNoadslctl (?)
DGND3300 v2BCM 6358 (?)192.168.0.1adminpasswordNoadslctl (?)
DGND3700 v1BCM 6368192.168.0.1adminpasswordNoadslctl (?)
DGND3700 v2BCM 6361192.168.0.1adminpasswordNoadslctl (?)
DM111PBCM 6348192.168.0.1adminpasswordNoadslctl
SagemComF@ST 2504NBCM 6362192.168.0.1admin (web UI login, no telnet)sky (web UI login, no telnet)Noadsl (command prefix used via custom firmware – ‘Sky Router Tool Lite’)
F@ST 2504BCM 6348192.168.0.1adminskyNoadslctl
SkySR101BCM 6362192.168.0.1adminsky
Thomson/SpeedtouchST536BCM 6338192.168.1.254Administrator(none)No(custom CLI)
ST546BCM 6338192.168.1.254Administrator(none)No(custom CLI)
ST585 v6BCM 6348192.168.1.254Administrator(none)No(custom CLI)
ST585 v7BCM 6338192.168.1.254Administrator(none)No(custom CLI)
ST608WLBCM192.168.1.254Administrator(none)No(custom CLI)
ST708WLBCM192.168.1.254Administrator(none)No(custom CLI)
ST780WLBCM 6348192.168.1.254Administrator(none)No(custom CLI)
Thomson/TechnicolorTG582NBCM 6328192.168.1.254Administrator1No(custom CLI)
TG585v7BCM 6338192.168.1.254Administrator1No(custom CLI)
TG589vn v3BCM 6368192.168.1.254Administrator1No(custom CLI)
TG784BCM 6358192.168.1.254Administrator1No(custom CLI)
TP-LinkArcher VR900 v1BCM 63168192.168.1.1adminNolockedLimited custom CLI
Archer VR900 v2BCM 63137192.168.1.1adminNolockedLimited custom CLI
TD-W8960NBCM 6358192.168.1.1adminadminNo
TD-W9970BCM 63381192.168.1.1adminadminNoLimited custom CLI
ZTEZXDSL931vIIBCM 6368192.168.1.254admin(per device)Yes 22xdslctl
ZoomX7nBCM192.168.1.1adminzoomadsl
ZyxelC1000ZBCM192.168.0.1Noxdslctl
P-870HN-51bBCM 6368192.168.1.1admin1234Noadsl (?)
SBG3300-NBCM 6368192.168.1.1admin1234Noadsl
VMG1312-B10ABCM 63168192.168.1.1admin1234Noadsl
VMG1312-B10DBCM 63381192.168.1.1admin1234Noxdslctl
VMG3925-B10BBCM 63168192.168.1.1admin1234No
VMG3926-B10ABCM 63168192.168.1.1admin1234No
VMG8324-B10ABCM 63168192.168.1.1admin1234Noadsl
VMG8924-B10ABCM 63168192.168.1.1admin1234Noadsl

Broadcom xDSL Komutları

  • 2 ay önce, Burak Çalışkan tarafından yazılmıştır.
  • Broadcom xDSL Komutları için yorumlar kapalı
  • Genel

xdslctl configure –maxDataRate [download] [upload] 100000
xdslctl configure –maxDataRate 100000 100000 100000

ADSL komutları

  • adsl info –show – yönlendirici istatistiklerinin kısa bir setini görüntüler
  • adsl info –stats – çeşitli dönemlerdeki hata oranları da dahil olmak üzere tam bir yönlendirici istatistikleri seti görüntüler
  • adsl info –SNR – her ADSL tonu için geçerli SNR’yi görüntüler
  • adsl info –Bits – her ADSL tonu için bit yüklemesini görüntüler
  • adsl configure –snr N – hedef sinyal-gürültü oranı marjını yeni bir değere ayarlar ve yeniden senkronizasyonu tetikler. N değeri, hedef SNRM’nin DSLAM’da (veya MSAN’da) ayarlanan varsayılan değerden ne kadar değiştiğini belirler. Aşağıdaki grafik bazı yaklaşık değerler vermektedir:
(Devamını Oku)

Cacti Monitoring

  • 2 ay önce, Burak Çalışkan tarafından yazılmıştır.
  • Cacti Monitoring için yorumlar kapalı
  • Genel

Cactus Monitoring
Cacti, açık kaynaklı, endüstri standardı veri kayıt aracı RRDtool için ön uç uygulaması olarak tasarlanmış açık kaynaklı, web tabanlı bir ağ izleme ve grafik aracıdır. Cactus Monitoring, bir kullanıcının hizmetleri önceden belirlenmiş aralıklarla yoklamasına ve elde edilen verileri grafikleştirmesine olanak tanır.

Cacti ağları, özellikle anahtarlar, yönlendiriciler, sunucular gibi ağ aygıtlarını SNMP protokolü aracılığıyla izlemek için oluşturulmuş açık kaynaklı bir izleme aracıdır. Cacti, son kullanıcılarla etkileşime girer ve bir web aracı arayüzü aracılığıyla yönetilebilir.

Mikrotik WAN Bacağı Erişim Engelleme

  • 2 ay önce, Burak Çalışkan tarafından yazılmıştır.
  • Mikrotik WAN Bacağı Erişim Engelleme için yorumlar kapalı
  • Mikrotik
D ;;; special dummy rule to show fasttrack counters
      chain=forward action=passthrough 

;;; defconf: fasttrack
      chain=forward action=fasttrack-connection connection-state=established,related in-interface=PPPoE_RDS log=no log-prefix="" 

;;; defconf: accept established,related
      chain=forward action=accept connection-state=established,related in-interface=PPPoE_RDS log=no log-prefix="" 

;;; defconf: drop invalid
      chain=forward action=drop connection-state=invalid in-interface=PPPoE_RDS log=no log-prefix="" 

;;; defconf:  drop all from WAN not DSTNATed
      chain=forward action=drop connection-state=new connection-nat-state=!dstnat in-interface-list=ETH1_and_PPPoE log=no log-prefix="" 

;;; HTTP WAN
      chain=input action=drop protocol=tcp in-interface=PPPoE_RDS dst-port=80 log=no log-prefix="" 

;;; WinBox WAN
      chain=input action=drop protocol=tcp in-interface=PPPoE_RDS dst-port=8291 log=no log-prefix="" 

;;; API WAN
      chain=input action=drop protocol=tcp in-interface=PPPoE_RDS dst-port=8728 log=no log-prefix="" 

;;; defconf: drop invalid
      chain=input action=drop connection-state=invalid in-interface=PPPoE_RDS log=no log-prefix="" 

;;; defconf: accept established,related
      chain=input action=accept connection-state=established,related log=no log-prefix="" 

;;; Accept L2TP VPN
      chain=input action=accept protocol=udp in-interface=PPPoE_RDS dst-port=1701 log=no log-prefix="" 

;;; Accept L2TP VPN
      chain=input action=accept protocol=udp in-interface=PPPoE_RDS dst-port=500 log=no log-prefix="" 

;;; Accept L2TP VPN
      chain=input action=accept protocol=udp in-interface=PPPoE_RDS dst-port=4500 log=no log-prefix="" 

;;; Accept ICMP
      chain=input action=accept protocol=icmp log=no log-prefix="" 

;;; drop DNS requests from WAN
      chain=input action=drop protocol=tcp in-interface=PPPoE_RDS dst-port=53 log=no log-prefix="" 

;;; drop DNS requests from WAN
      chain=input action=drop protocol=udp in-interface=PPPoE_RDS dst-port=53 log=no log-prefix="" 

;;; defconf: drop all from WAN
      chain=input action=drop in-interface=PPPoE_RDS log=no log-prefix="" 

;;; defcon: drop all ETH1
      chain=input action=drop in-interface=ether1-gateway log=no log-prefix="" 

Huawei GPON

  • 2 ay önce, Burak Çalışkan tarafından yazılmıştır.
  • Huawei GPON için yorumlar kapalı
  • Genel

IP: 192.168.100.1

telecomadmin
admintelecom

root
admin